Source SDK problem

11-20-2007, 06:29 AM
since the last update, and because of buying the orange box i have this problem.

for starting using hammer again in dod source, i have to rstored the game configurations, bu after this is done, and hammer works got this enormous problem:

in the top left window in hammer, i selected the option "3D textured shaded polygon" but it does not work and i always see it in 3D wireframe.

but if i use hammer with the game configurations steam automatically put on source sdk for team fortress 2, this option goes without problems

someone's knew how to solve this to use hammer in dod?? i need this option working for doing my maps xD


11-20-2007, 11:28 AM
Right click "SourceSDK" and set in its launch options:

-engine ep1

that should do it, but i dont think the Model Viewer thing works?

11-20-2007, 04:35 PM
For Hammer´s model viewer

Hi guys, if you turn off the VGUI then you can use the old file browser to select the models.

In Hammer, go to the Tools menu and all the way down to "options".

Once there, go to the General tab, and all the way down, uncheck the "Use VGUI model browser" checkbox.

Still no hint of a proper fix yet, Mike has posted that he will work on it next . . .

12-14-2007, 03:57 AM
they fixed the normal map viewer now by the way

Day of Defeat Forum Archive created by Neil Jedrzejewski.

This in an partial archive of the old Day of Defeat forums orignally hosted by Valve Software LLC.
Material has been archived for the purpose of creating a knowledge base from messages posted between 2003 and 2008.