Very Very Simple Request, Got HLMV ? You can help !


Mortar
12-23-2003, 02:07 PM
http://www.dayofdefeat.net/forums/showthread.php?s=&threadid=23793

see that kickass model ?
what i want from you is to decompile it, zip up everything but the textures and send it to me, i know it sounds wierd... im not being lazy to decompile it or something cause it will be faster than writing this thread, the thing is i have some bug, i get errors after decompiling and i want to see if it's just me and also to have that model decompiled right.

Please send it to my email @ ohad_gefen@yahoo.com or host it if you can, 12 hours hosting at top... really ;] and please don't forget replying after sending or posting the hosted file... we don't want the whols MSA spamming me :P

big big thank in advance.
Mort.

Captain Dan
12-23-2003, 02:37 PM
Sure, I'll see if I can do it :) . I ONLY have Half-Life Model Viewer, but I will see what I can do :) .

Just give me a few hours, I gotta go have dinner.......

Sincerely,
Captain Dan

Kraut-Killer
12-23-2003, 02:41 PM
A few hours?

Hah, Mortar, expect an email SOON.:)

Ok, it's on the way.

Mortar
12-23-2003, 04:25 PM
Thank's a lot KK... but sadly there is a problem in those files too, i found that decompiling a model changes the reference file for any model, if you compile decompile few times it can **** up all kinds of things... apperantly it makes a line in the scope after one decompile for the scoped 98k but what i can't understand is how when people make a model based on the scoped kar and they change the textures for ones in a diffrent size they don't cause that "line" in the scope.

Sadly i can't overcome it, see for more info :http://www.dayofdefeat.net/forums/showthread.php?s=&threadid=25154


P.S
Captain Dan - one hell of dinner you must be having there... :D

Captain Dan
12-23-2003, 04:32 PM
GRRRR!!!! SO CONFUSING!!!!!! *Jumps into computer and starts strangling HLMV* AAAAAAAAARRRRRRRRRRGGGGGGGGGGHHHHHHHHHHHHHHHHHH!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:mad: :mad:


Sincerely,
Captain Dan:)

Kraut-Killer
12-23-2003, 04:41 PM
Send me the model you wish to compile (with your [?] textures) and i will fix this error. Not terrible, but most guys here seem to not be able to fix it, so i always have to do it myself.

Mortar
12-23-2003, 04:57 PM
Lets say the model i want to compile is the one you sent me...

Once you decompile it and compile it again, you will notice the scope have a wierd black line in the middle of it, after doing so couple of times more you will notice the line grows wider and wider, what i want is the reference file in which you will compile everything into a perfect model without errors, without scope errors.

It doesn't really matter what texture are there cause it causes that bug always.

Mortar
12-26-2003, 07:22 AM
Some1?
Again i will repeat... i need the Reference file which compiled the model, the decompiled reference file have texture errors.

Grain
12-26-2003, 02:19 PM
I am the one who compiled it. So I have the original files. I'll send them to you.

Did you make sure to Add $cliptotextures to the QC file that F's up textures with out it. In fact try that first. You say all you do is decompile and compile again and you get the line, then that sounds like thatís exactly the problem. Because when you decompile It doesnít generate a QC file with $cliptotextures in it regardless if it was in there when it was originally compiled.
Anyway I added it to the QC file I am sending you.

Mortar
12-26-2003, 06:35 PM
Works great, thanks a lot m8 ;]

Day of Defeat Forum Archive created by Neil Jedrzejewski.

This in an partial archive of the old Day of Defeat forums orignally hosted by Valve Software LLC.
Material has been archived for the purpose of creating a knowledge base from messages posted between 2003 and 2008.